Driftstörning – Växeln är för närvarande ur funktion / Service Disruption – Our phone system is currently down

Incident Report for Midpoint AB

Resolved

This incident has been resolved.
Posted May 14, 2025 - 11:18 CEST

Investigating

Vi upplever just nu en driftstörning som påverkar vår växel. Det innebär att vi för tillfället inte kan ta emot samtal som vanligt.

Under tiden är ni varmt välkomna att kontakta oss via e-post på support@midpoint.se. Tack för ert tålamod.

-------------------------------------------------------------------------------------------------------------------------------------------------------------

We are currently experiencing a service disruption affecting our phone system. This means we are temporarily unable to receive calls as usual

In the meantime, you are welcome to contact us via email at support@midpoint.se. Thank you for your patience.
Posted May 14, 2025 - 10:42 CEST
This incident affected: Midpoint Telefonväxel.