Users may be unable to print or export files to PDF through Excel for the web
Incident Report for Midpoint AB
Resolved
Microsoft have completed the reversion process and validated that impact is no longer occurring after a period of monitoring.
Posted Sep 24, 2024 - 08:37 CEST
Identified
Root cause:
A recent standard update to Windows has introduced an impacting code issue which is preventing users from printing or exporting files to PDF through Excel for the web.
Posted Sep 20, 2024 - 11:00 CEST
This incident affected: Office 365.