Some users may incorrectly receive a security warning prompt when opening some Office files in OneDrive for Business
Incident Report for Midpoint AB
Resolved
This incident has been resolved.
Posted Aug 19, 2024 - 09:09 CEST
Identified
After reviewing the service telemetry, we've determined that the security warning prompt is the result of a necessary short-term fix for a separate issue that was recently implemented. We're creating a long-term fix for this separate issue that’ll remove the need for this false security warning prompt, remediating impact. We expect that it will complete development and deploy on Tuesday, August 13, 2024. To suppress the warning for trusted sites, tenants can add the trusted sites and hostnames in the internet zones feature.
Posted Aug 05, 2024 - 16:51 CEST
This incident affected: Office 365.